Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
SiS 630 y Red Hat Linux 7.1
Ingresado por Carlos Cote el día jueves mayo 02, @09:37 .
Tema: [ Hardware ]

Video SiS 630 y Red Hat Linux
Gente, tengo una placa mother M810 con video incorporado SiS 630. Al instalar Linux me reconoce la placa de video, pero luego no puedo arrancar en modo gráfico (ni siquiera lo puedo hacer cuando el instalador permite visualizar previamente la pantalla, tengo que resetar la máquina). También probé con el Xconfigurator, que me reconoce la placa de video, pero al darle OK, me da un mensaje 'can´t find the server'. Alguien me puede ayudar? Desde ya muchas gracias, Cote.

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: SiS 630 y Red Hat Linux 7.1
por manolo el día lunes mayo 13, @05:31

a mi me pasa parecido, tengo un portatil airis con XP y sobre el he instalado gracias al VMware el linux Red Hat 7.1, donde no consigo ejecutar las X, a ver si nos hechan una mano. Gracias de antemano

[ Ingresar Comentario ]

 

  • Re: SiS 630 y Red Hat Linux 7.1
    por: Iván Rojas el día miércoles mayo 29, @09:06
    Yo tambien poseo Suse 7.0 con una tarjeta 755 y Chip de video Sis 630, no he podido entrar modo visual, solo como una tarjeta Video Vga generica y con resolusion maxima de 640x480, Por favor ayudenos. Baje driver de www.Sis.com y trate de instalar pero no pude o no se.

    [ Ingresar comentario ]
    • Re: SiS 630 y Red Hat Linux 7.1
      por: manolo el día miércoles octubre 23, @07:00
      hola hace tiempo q no leia el correo, ya se como es, si quieres enviame un mail y te lo explico

      [ Ingresar comentario ]
Re: SiS 630 y Red Hat Linux 7.1
por brian el día martes julio 16, @09:19

hey man yo tambien tengo un problema igual con la placa sis 630 y no puedo correr las X pero encontre algo chekeen esto y si descubren algo porfa ayudenme que no se como hacerlo funcionar tengo red hat 7.2 y no puedo entrar al modo visual

[ Ingresar Comentario ]

 

  • Re: SiS 630 y Red Hat Linux 7.1
    por: brian el día martes julio 16, @09:19
    chekeen esto miren esta web http://pcmap.unizar.es/~pilar/gericom/

    [ Ingresar comentario ]
  • Re: SiS 630 y Red Hat Linux 7.1
    por: Phant el día martes enero 21, @01:58
    AE amigos, yo so do Brasil ...... OLA amigos!!! Yo tambien tengo o miermo problema !!! achei uno site q explica a configura no slaware http://www.slacklife.com.br/article.php?sid=434&mode=thread&order=0 no google, si encontra alguns sites sobre o problema, yo esto veno si tem a soluçao( alias esse site encontrei no google) ...

    [ Ingresar comentario ]

 
Relacionado
  • Más acerca de Hardware
  • Mismo autor Carlos Cote
  • Contacto con el autor