Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
Red Hat 7.2 y LAN
Ingresado por Roberto Carlos el día miércoles septiembre 18, @12:00 desde Venezuela.
Tema: [ Redes y Telecomunicaciones ]

Tengo problemas con Red Hat y la conexion a la red LAN de mi negocio, no se que es lo que pasa, con Mandrake 8.0 me funciono al pelo ¿Alguien sabe?

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: Red Hat 7.2 y LAN
por Felipe Barousse el día miércoles septiembre 18, @02:06

Roberto:

Si nos dijeras que mensajes, errores o síntomas suceden con tu Red Hat y tu LAN, entonces podríamos opinar al respecto.

Si "hay problemas" pueden ser mil cosas...tal vez ajenas a Linux...

Espero esta información te sea de utilidad.

Felipe Barousse
Bufete Consultor de Mexico - Piensa Technologies
www.piensa.com

[ Ingresar Comentario ]

 

  • Re: Red Hat 7.2 y LAN
    por: RobertoCarlos el día miércoles septiembre 18, @07:18
    Es cierto, cometi el error de no especificar mas, bueno, introduzco los mismos datos que el windows (que este se conecta a la red) y no hace ni pio... Le doy ifconfig y esto es lo que sale:

    [root@LINUXRULE root]# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:D0:09:BE:D1:26
    inet addr:150.0.0.4 Bcast:150.0.0.7 Mask:255.255.255.248

    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

    RX packets:3 errors:0 dropped:0 overruns:0 frame:0

    TX packets:3 errors:0 dropped:0 overruns:0 carrier:0

    collisions:0 txqueuelen:100

    RX bytes:437 (437.0 b) TX bytes:126 (126.0 b)

    Interrupt:5 Base address:0xdc00


    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0

    UP LOOPBACK RUNNING MTU:16436 Metric:1

    RX packets:8 errors:0 dropped:0 overruns:0 frame:0

    TX packets:8 errors:0 dropped:0 overruns:0 carrier:0

    collisions:0 txqueuelen:0

    RX bytes:560 (560.0 b) TX bytes:560 (560.0 b)

    [ Ingresar comentario ]
  • Re: Red Hat 7.2 y LAN
    por: Cris el día viernes marzo 28, @10:30
    Te has dado cuenta que con esa mascara acabada en .248 solo puedes direccionar 7 hosts? Por eso broadcast toma la IP .7

    [ Ingresar comentario ]
Re: Red Hat 7.2 y LAN
por bp0 el día lunes septiembre 30, @05:30

el problema esta en tu MTU de eth0. tenes que bajarlo a 1450 para que la maquina lan pueda recibir y mandar sin problemas. saludos

[ Ingresar Comentario ]

 

  • Re: Red Hat 7.2 y LAN
    por: Felipe Barousse el día lunes septiembre 30, @08:58
    Perdon pero....

    El 'estandar' de facto de Ethernet en una LAN (ya sea 10 o 100 Mpbs) es de 1500

    No veo, a menos que esa LAN con una configuracion general MUY extraña, el por que habria que modificar el MTU a 1450.... en principio eso no es correcto.

    De que puede funcionar (al menos parcialmente..) SI, no hay duda, pero NO es el estandar.

    Felipe Barousse
    Bufete Consultor de Mexico - Piensa Technologies.
    www.piensa.com

    [ Ingresar comentario ]
    • Re: Red Hat 7.2 y LAN
      por: RobertoCarlos el día miércoles octubre 02, @09:17
      Oye muchas gracias... pero me di cuenta de unas cuantas cosas extrañas:
      1)Cambio los parametros con:
      ifconfig eth0 mtu 1450
      Hasta aqui bien, pero cuando reinicio la red con:
      /etc/init.d/network restar
      me vuelven a aparecer los valores anteriores, como si no hubiera cambiado nada.

      2)Dentro de la LAN hay 10 direcciones (9 máquinas y una del router) da la casualidad que la dirección de broadcast coincide con la dirección de una de las máquinas (150.0.0.7) ¿Esto no trae problemas?
      La cambio con:
      ifconfig eth0 broadcast 150.0.0.248 reinicio la red, y sigue con la misma dirección.

      ¿Crees tu que a esto se deba el problema?

      Muchas gracias por tu ayuda...
      y disculpa la molestia

      [ Ingresar comentario ]
      • Re: Red Hat 7.2 y LAN
        por: Felipe Barousse el día miércoles octubre 02, @09:42
        Roberto:

        Por supuesto trae problemas. NO puedes tener dos dispositivos con direcciones iguales; incluyendo las direcciones de broadcast o las que terminan en .0 ! Cambia la direccion de esa maquina.

        En RH 7.2 me sucedio en varias ocasiones lo mismo, al hacer cambios (con ifconfig o en /etc/sysconfig/network-cripts/* ) y reiniciar la red, esta no toma los cambios. Al parecer es un bug. Lo que tienes que hacer es apagar la red:
        service netowrk stop
        y luego quitar los drivers de la(s) tarjeta(s) de red que estan en tu maquina:
        rmmod <nombre_del_driver>

        Reinia la red y los cambios debes estar reflejados.

        Por otro lado te sugiero NO cambiar el MTU como habia dicho yo antes, puede que funcione tu red pero NO es el estandar. Tendras problemas con los routers siguientes inmediatos a tu LAN. Lo digo por experiencia.

        Espero esta informacion te sea util

        Felipe Barousse
        Bufete Consultor de Mexico - Piensa Technologies.
        www.piensa.com

        [ Ingresar comentario ]
        • Re: Red Hat 7.2 y LAN
          por: RobertoCarlos el día jueves octubre 03, @07:22
          Oye amigo, disculpa que te moleste tanto, pero es que quiero aprender y me molesta que algo no me funcione, ya he intentado muchas cosas (y por supuesto he aprendido muchas mas) pero tengo con este problema de red algo asi como 2 meses.
          No me agarra los cambios con le procedimiento que tu me diste ¿Qué hago?
          Disculpa las molestias y gracias de nuevo

          [ Ingresar comentario ]

 
Relacionado
  • Más acerca de Redes y Telecomunicaciones
  • Mismo autor Roberto Carlos
  • Contacto con el autor