Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
Problema con el MBR
Ingresado por Mariano el día martes octubre 01, @09:27 desde Argentina.
Tema: [ Linux en General ]

En un intento fallido por instalar RedHat 7.2, LILO, que estaba instalado en la MBR, dejo de funcionar. Lo que hice fue entrar a DOS con un floppy booteable y ejecutar "fdisk /MBR", pero ahora no se como reinstalar LILO. Entre a Linux y ejecute "lilo" para reinstalar pero al momento de bootear no pasa nada. ¿Qué hago? Necesito poder volver a bootear Windows o Linux desde mi disco rigido.

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: Problema con el MBR
por TIN el día martes octubre 22, @09:44

Hombre, vuelve a poner otra vez fdisk /mbr y luego vuelves a instalar el linux al completo.

[ Ingresar Comentario ]

 

  • Re: Problema con el MBR
    por: TIN el día martes octubre 22, @10:40
    Te mando una respuesta que le han dado a otro con el mismo problema:
    por Felipe Barousse el día domingo julio 30, @01:14
    Lo que paso con Windows, al re-instalarlo es que borraste el BOOT SECTOR de tu disco y lo substituiste con la información que ahi instala Windows borrando todo lo de LILO.

    Para recuperarlo hay varias opciones. ( a propósito, no me dices que version y distribución de Linux usas, supongamos que RedHat 6.x)

    1.- Puedes usar tu disco de boot de emergencia, si es que lo tienes. Una vez que arranques la máquina con éste disco tienes que reinstalar el LILO ejecutando el comando "lilo -v" desde root.

    2.- O, puedes intentar re-instalar el Linux desde el CD de instalación pero indicando al momento de configurar las particiones y discos, que NO modifique nada, ni los tamaños de las particiones y por supuesto que NO las formatee.

    Una vez hecho esto se instalará el LILO y podrás nuevamente iniciar tu máquina como antes.

    El asunto aqui es iniciar Linux y lograr ejecutar el comando "lilo" para que así se sustituya el BOOT sector de windows con LILO.

    Estos procedimientos los tienes que hacer CON SUMO CUIDADO. !!! Recuerda que estas jugando con tu disco completo y la información que ahi tienes.

    HAS TODO BAJO TU PROPIO RIESGO Y OBTEN RESPALDOS ANTES DE HACER CUALQUIER COSA.

    Espero esta informacion te sea de utilidad.

    [ Ingresar comentario ]
    • Re: Problema con el MBR
      por: diegomestanza el día martes octubre 29, @11:06
      yo tengo el mismo problema pero con el mandrake 8.1.... al momento de reiniciar se me carga la pantalla con puros LI0L0L0L
      asi ya no se que hacer

      [ Ingresar comentario ]
    • Re: Problema con el MBR
      por: Nicolas el día jueves septiembre 25, @10:50
      Yo hice lo que dijiste, tengo el mandrake 9.1, cuando me dice el tipo de instalacion le puse que era una actualizacion, me hizo todo, pero cuando me reinicio la maquina no me cargo el lilo. que puedo hacer?
      gracias

      [ Ingresar comentario ]

 
Relacionado
  • Más acerca de Linux en General
  • Mismo autor Mariano
  • Contacto con el autor