Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
ayuda configuracion de redhat 7.1
Ingresado por David Ponce el día miércoles octubre 09, @11:34 desde El Salvador.
Tema: [ Linux en General ]

No puedo navegar
Hola, he instalado redhat linux 7.1 siguiendo las instrucciones del manual, lo he instalado en modo servidor, sin embargo, antes de configurarle la ip publica le he configurado parametros para que se pegue a otro servidor linux que si ya sale a Internet -por cierto no lo instale yo, estoy aprendiendo-. Hice lo siguiente: cree el hosts.conf: orders hosts,bin multi on luego el resolv.conf: con sus respectivos nameserver de acuerdo a mis DNS cree un hostname verifique la ip asignada con ifconfig Finalmente agregue el gateway asi: route add default gw 168...etc dev eth0 luego de esto hice un ping a www.yahoo.com y recibi respuesta, me fui al navegador y voala, navego, pero tarda demasiado, ademas por una de esas cosas de la vida tuve que reiniciar la maquina y cuando regrese ya no navegaba, habia perdido varias configuraciones y al inicio me sale el mensaje: "No hubo respuesta al comando saveyourself, el programa puede ser lento, estar parado o roto. Puede esperar a que responda o cerrarlo". Pregunta: Que estoy haciendo mal?, hay alguna manera de dejar fija la informacion que he expuesto? Gracias mil si me respoden David

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: ayuda configuracion de redhat 7.1
por Felipe Barousse el día miércoles octubre 09, @12:43

David:

El que tarda demasiado es porque no esta funcionando la resolución de nombres de dominio de manera optima.

Dices que creaste el /etc/host.conf que según lo que indicas tiene un error, falta la "d" de bind. Debe decir:

orders bind,hosts
multi on

Si volteas el orden de hosts y bind como lo indico, entonces la resolución de nombres será directa al DNS y no buscara en /etc/hosts primero. Ademas, debes asegurarte de tener el proceso named corriendo (que es el nameserver).

Ya respondí en este foro otra pregunta sobre resolución de dominios lenta. Puedes buscarla para mas datos.

Por otro lado, cuando apagas la máquina, la ruta default se borra si es que la ingresas manualmente como dices. Para reparar eso, agrega la linea:

GATEWAY=aaa.bbb.ccc.ddd

(esa es la ip de 168... del default gw) al archivo /etc/sysconfig/network. Con eso la ruta default quedará estática y predefinida.

Espero esta información te sea de utilidad.

Felipe Barousse
Bufete Consultor de Mexico - Piensa Technologies
www.piensa.com

[ Ingresar Comentario ]

 

  • Re: ayuda configuracion de redhat 7.1
    por: David Ponce el día miércoles octubre 09, @03:12
    Felipe:

    Hice exactamente lo que me dijiste y me funciono en el sentido de que no pierde su configuracion de gateway, excelente!, pero en la velocidad sigue igual y ya inverti el bind como me dijiste, voy a buscar el hilo donde hablas de la lentitud y te agradecere si me das otra luz mas.

    Adicionalmente quisiera preguntar si habre hecho algo mal porque no se me activa el linuxconf, aunque en el proceso de instalacion no me dio ningun problema. Que podra ser?

    David

    [ Ingresar comentario ]
  • Re: ayuda configuracion de redhat 7.1
    por: Gertrudis el día lunes octubre 14, @04:07
    Por favor necesito ayuda, cada vez que entro a un programa de openoffice recibo el mensaje "No hubo respuesta al comando Saveyourself, el programa puede ser lento, estar parado o roto", ademas que es superlento. Agradecería cualquier ayuda al respecto.

    Atte GBP

    [ Ingresar comentario ]

 
Relacionado
  • Más acerca de Linux en General
  • Mismo autor David Ponce
  • Contacto con el autor