Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
lilo y un monton de ceros
Ingresado por linuxeroenprueba el día jueves octubre 24, @12:43 .
Tema: [ Linux en General ]

consegui instalar
He conseguido instalarlo, y os cuento como, por si a alguien le vale de algo. Tengo 4 hd, en la controladora primaria tengo el hda de 60 GB con wxp y el hdb con 40 GB con linux debian, (el cual intento poco a poco de poner en marcha).En la controladora secundaria tengo el lector hdc y la grabadora hdd. Ademas tengo una tarjeta raid UDM pci, en la cual en cada uno de los canales tengo un hd de 80 GB que seria: hde y hdg, no se porque me sale esos nombres pero es asi, Yo intentaba instalar el linux suse en el hdg, pero no me cargaba bien el lilo, asi que probe en el hde y lo particione igual que lo hice con el hdg. Y me cargo el lilo y pude arrancar sin problema ninguno. Bueno me gustaria que si alguien sabe la explicacion de esto, o necesita que le aclare algo de esta informacion me lo diga aqui en el foro. Gracias a todos.

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: lilo y un monton de ceros
por MAD-MAx el día viernes diciembre 27, @12:29

Creo q debo tener algún problema parecido alo que te pasaba antes. En el hdda tengo intalado msdos 6.22, w98 y w2k, y gestionaba el arranque con el BootMagic. ademas, en hdb tenia un DVD y en hdc una grbadora, .. Pues intento instalar Suse 8.0 en hdd (enterita incluido el lilo) para poder arrancarla usando el BootMagic, .. pues nada, cuando seleccionaba arrancar SuSE solo me salían un montonde 1's y 0's. Indicando en la bios q me arrancase del IDE secundario esclavo (=hdd) me salía exactamente lo mismo (en teoria funcionaba bien,pq ya probé a arrancar un windows asi y rulaba). O sea, q creo q me voy a desesperar o a hacer algo q no me apetece, .. liarme a cambiar los cables para poner, p ej, el HD del linux en hdb, ya q, según he leido por ahí, algunos lilo's no pueden arrancar de un IDE secundario y tiene q ser del primario. (no me apetecia cambiar esto por razones de transferencia, ya que quería tener el DVD y la grabadora en distintos cables IDE's para que cada uno ocupara un canal DMA distinto y así poder hacer las copias más seguro) Bueno, después de este rollo, .. si me queréis echar una mano, por mi encantado, a ver si consigo instalarlo (bueno, instalar, instala, pero no arranca luego) y migro poco a poco a Linux. Muchas gracias PD: Si conoceis algún gestor de arranque mejor que el BootMAgic del PartitionMagic, se aggradeceria q lo indicaseis (no está mal este, pero le veo un poquito corto) Gracias

[ Ingresar Comentario ]

 

Relacionado
  • Más acerca de Linux en General
  • Mismo autor linuxeroenprueba
  • Contacto con el autor