Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
XF86Config
Ingresado por Gallo el día lunes abril 21, @10:47 .
Tema: [ Linux en General ]

Holas otra vez... Pues fijense que el problema es el siguiente, antes entraba en modo texto, y cuando le daba startx, cargaba la interfaz grafica, pero no se veia bien, se veia como cuando se ve que pones una resolucion que no soporta..bueno utiliza el xf86config, y trate de configurar el mouse, el teclado, el monitor y la tarjeta, me pregunto si queria soobrescribir y le dije que si...pero ahora cuando le doy startx ya ni siquiera arranca la interfaz y me sale este mensaje: ... dbe: Unknown error loading module config error /etc/X11/XF86Config:48 subsection "extmod"

que hago, vuelvo a instalar...todo esto empezo porque instale en un monitor que no era mio, y cuando llegue al mio, pos ya no se vio la interfaz grafica.. Ojala y puedan ayudarme Gracias


[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: XF86Config
por Paul Padilla el día lunes julio 28, @05:18

Hola!, soy nuevo en esto... Supongo q' estas usando el RedHat, acabo de tener el mismo problema. en el modo consola tipea: Xconfigurator para configurar tu video, monitor si sale todo ok te va a preguntar si deseas arrancar con X, le das ok.

En mi caso probe RedHat 7.2 y puse Sansung SyncMaster3 (que es el q' tengo) pero no funcionaba, probe con SyncMaster 3 Ne y si funciono :)

[ Ingresar Comentario ]

 

Relacionado
  • Más acerca de Linux en General
  • Mismo autor Gallo
  • Contacto con el autor