Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
problemas con RAID-1 en suse
Ingresado por barmaley el día viernes mayo 23, @01:02 desde España.
Tema: [ Linux en General ]

no consigo recuperar un RAID-1
soy bastante novato en linux y tengo un equipo con el que estoy trasteando para ir aprendiendo. en fin, tenía dos discos en raid-1 y como práctica he sustituido uno de ellos y ahora no consigo espejar el que he dejado (bueno) en el nuevo. Alguien me puede decir si existe documentación para ver que es lo que me falla?

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: problemas con RAID-1 en suse
por Anxo el día miércoles mayo 28, @08:03

Un RAID, para el sistema operativo, aparenta ser un sólo disco duro lógico (LUN). Los datos se desglosan en fragmentos que se escriben en varias unidades de forma simultánea. En este método, la información se reparte entre varios discos, usando técnicas como el entrelazado de bloques (RAID nivel 0) o la duplicación de discos (RAID nivel 1) para proporcionar redundancia, reducir el tiempo de acceso, y/o obtener mayor ancho de banda para leer y/o escribir, así como la posibilidad de recuperar un sistema tras la avería de uno de los discos. El problema es que para Suse un raid nivel 1 es como un único disco y al ser sustituido una parte, es como si le quitaras parte del sistema operativo, Suse tiene algún problemilla con los raid, mira en Susehispano.org por si hay algo al respecto. Suerte

[ Ingresar Comentario ]

 

  • Re: problemas con RAID-1 en suse
    por: barmaley el día miércoles mayo 28, @08:23
    muchas gracias por el comentario, pero no es del todo cierto lo que se me ha comentado, el raid-1 es el espejo y lo que me hacía falta era sincronizar los discos para que empezaran a espejar. lo que no sabía pero al final encontré en un documento por ahí era la "raidhotadd". por cierto, en mi caso el raid ha funcionado a la perfección. tengo la S.s.u.e. 8.0. de todas formas gracias por todo

    [ Ingresar comentario ]

 
Relacionado
  • Más acerca de Linux en General
  • Mismo autor barmaley
  • Contacto con el autor