Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
XP no arranca
Ingresado por Ibon el día jueves febrero 19, @02:46 .
Tema: [ Linux vs. Windows ]

Lilo se carga mal, y XP el boot de XP esta dañado
Hola, tengo un problema con winXP y Linux Mandrake 8.0 Tengo instalado en mi pc WinXP y Linux, en particiones diferentes. El tema es que Lilo se me carga de una forma muy extraña, parece que se carga correctamente pero derrepente se pone la pantalla en negro y me sale un cursor que pone boot: y arriba las opciones que puedo teclear; linux, windows, flippy.... si tecleo linux o floppy o cualquier otra opcion me arranca correctamente cada una de las opciones, inclullendo linux, pero si pongo windows, me saele un mensaje de error advirtiendome de que el boot podria tener virus y que si deseo seguir ejecutandolo, si continuo se arranca XP perfectamente, pero enteran que es muy engorroso tener que hacer todo esto cada vez que se quiere inciar tu pc. Alguien sabe que puede pasar? e reinstalado todo de nuevo, pero me vuelve a pasar, tb he modificado el lilo.cnfig pero sigue sin funcionar, he pensado en instalar otro gestor de arranque, que me sugieren? Muchas gracias, espero su respuesta.

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: XP no arranca
por cenobita el día viernes febrero 20, @11:29

prueba a desactivar el antivirus de la bios, algunas confunden el lilo con un virus y te dan problemas en el arranque, yo tengo una placa QDI y me pasa lo mismo, entré en la bios, desactive el antivirus y listo, espero haberte ayudado

[ Ingresar Comentario ]

 

Relacionado
  • Más acerca de Linux vs. Windows
  • Mismo autor Ibon
  • Contacto con el autor