Piensa Technologies

  >  Foro de Principiantes en Linux - Mensaje
Indice del Foro 
Búsqueda 
 
Búsqueda Especializada  
 
Ingresar  
Nuevo Mensaje al Foro  
 
 Acerca de Linux
La Gaceta de Linux 
Edición en español 
Gazeta do Linux 
Edición en portugués 
Foro de Principiantes 
> Mensaje
Ati radeon 9800 Pro y linux, problema
Ingresado por CaZa el día sábado febrero 21, @05:29 .
Tema: [ Hardware ]

Problema
Buenas, he instalado mandrake 9.2 hace poco y no me inicia el entorno grafico, vamos que se me queda en la consola, intenté con debian también pero me pasa lo mismo, al poner startx salen como unas lineas y demás y luego me dice que no se ha podido iniciar el entorno grafico. Tras esto intenté instalar los drivers de la página de Ati grabandolos en un cd, los 3 que hay y al instalar los rpm me da el siguiente mensaje "file /usr/x11rg/lib/libgl. so.1.2 from install of FGLRX-GL22-4.1.0 -3.7.0 conflicts with file from package libxfree86 -4.4-23mdk". Bueno soy un novatazo de linux y si podriais decirme que hacer os lo agradeceria

[ Ingresar Comentario ]

<  |  >

> Comentarios
Re: Ati radeon 9800 Pro y linux, problema
por Marcos F.C. el día domingo febrero 22, @02:31

Con los nuevos drivers de ATI tuve problemas, pero en Windows XP. Intenta aplicar la misma solución para Linux. Entra en la BIOS y deja desactivada la opción "FastWrite". Puede que venga con otro nombre, como "Turbo AGP" u otro, e instala de nuevo los drivers. Por probar no se pierde nada.

[ Ingresar Comentario ]

 

Re: Ati radeon 9800 Pro y linux, problema
por jEsuSdA el día martes marzo 02, @04:07

Hola!: Para evitar el conflicto tienes que instalar el paquete "forzándolo". para ello teclea como root: rpm -ivh --force NOMBREPAQUETE.rpm NOTA: En http://mandrake.badopi.org/book/view/83 tienes un tutorial de como instalar la aceleración 3D en Mdk. ;) (adivina quien lo ha hecho, juas)

[ Ingresar Comentario ]

 

Relacionado
  • Más acerca de Hardware
  • Mismo autor CaZa
  • Contacto con el autor